Your browser is old and is not supported. Upgrade for better security.
The release of Swift 1.0 has left everyone asking... "Will Swift Apps Work on Older iPhones?" https://onemonth.com/will-swift-apps-work-on-older-iphones